Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 599159 - conflicting/confusing description of /sysroot/ handling
conflicting/confusing description of /sysroot/ handling
Status: CLOSED CURRENTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: install-guide (Show other bugs)
devel
All Linux
low Severity medium
: ---
: ---
Assigned To: Petr Bokoc
Ruediger Landmann
:
Depends On:
Blocks: 750700
  Show dependency treegraph
 
Reported: 2010-06-02 14:45 EDT by Mads Kiilerich
Modified: 2013-07-31 10:27 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 750700 (view as bug list)
Environment:
Last Closed: 2013-07-31 10:27:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mads Kiilerich 2010-06-02 14:45:12 EDT
http://docs.fedoraproject.org/en-US/Fedora/13/html-single/Installation_Guide/ has a duplicate and slightly conflicting/confusing description of /sysroot/ handling in "F.2.2. The Boot Loader" and "F.2.3. The Kernel". 

I assume that /sysroot/ population should be described in one of the sections - not both.

Boot_Init_Shutdown.xml
Comment 1 Jack Reed 2011-11-02 03:17:51 EDT
Thanks, Mads. Sorry we took so long to act on this.

I've determined that the unpacking of initramfs into sysroot belongs in F2.3 rather than F2.2, because it occurs once the kernel is loaded. I've removed the reference to this in F2.2.

Cheers,

Jack
Comment 2 Karsten Wade 2011-12-13 22:46:19 EST
Removing myself for these bug components as I'm either no longer involved in that aspect of the project, or no longer care to watch this particular bug. Sorry if you are caught in a maelstrom of bug changes as a result!

Note You need to log in before you can comment on or make changes to this bug.