Bug 599193 - [abrt] notification-daemon-0.4.1-0.20090923.4.el6: g_logv: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
[abrt] notification-daemon-0.4.1-0.20090923.4.el6: g_logv: Process /usr/libex...
Status: CLOSED DUPLICATE of bug 599043
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: notification-daemon (Show other bugs)
6.0
x86_64 Linux
low Severity medium
: rc
: ---
Assigned To: jmccann
desktop-bugs@redhat.com
abrt_hash:f70ad7d22819cdb61eb69c23c2d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-02 16:08 EDT by Mike Khusid
Modified: 2015-01-14 18:25 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-07 13:17:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.47 KB, text/plain)
2010-06-02 16:08 EDT, Mike Khusid
no flags Details

  None (edit)
Description Mike Khusid 2010-06-02 16:08:04 EDT
abrt version: 1.1.4
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/notification-daemon
component: notification-daemon
crash_function: g_logv
executable: /usr/libexec/notification-daemon
global_uuid: f70ad7d22819cdb61eb69c23c2dc7d3b13c77a90
kernel: 2.6.32-30.el6.x86_64
package: notification-daemon-0.4.1-0.20090923.4.el6
rating: 0
reason: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
release: Red Hat Enterprise Linux Workstation release 6.0 Beta (Santiago)

How to reproduce
-----
1. Dock laptop, close screen, boot computer with screen down/external monitor on
2. Undock laptop
Comment 1 Mike Khusid 2010-06-02 16:08:06 EDT
Created attachment 419149 [details]
File: backtrace
Comment 3 RHEL Product and Program Management 2010-06-02 16:45:10 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 4 jmccann 2010-06-04 15:24:40 EDT
Unfortunately this backtrace doesn't have the debug symbols needed to make it useful.  Any way you can get a more complete one?
Comment 5 Mike Khusid 2010-06-07 11:24:40 EDT
The backtrace was generated automatically by abrt.  Since abrt is a new tool, I do not know how to make its output more useful.  Any help/instructions is appreciated.
Comment 6 jmccann 2010-06-07 13:17:02 EDT

*** This bug has been marked as a duplicate of bug 599043 ***

Note You need to log in before you can comment on or make changes to this bug.