Bug 599219 - [abrt] crash in evolution-2.30.1-6.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-6.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 580133
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:94c36b9663a23556f6b12a88d55...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-02 21:20 UTC by Damien Grassart
Modified: 2010-11-09 16:29 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:29:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (37.06 KB, text/plain)
2010-06-02 21:20 UTC, Damien Grassart
no flags Details

Description Damien Grassart 2010-06-02 21:20:54 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
executable: /usr/bin/evolution
global_uuid: 94c36b9663a23556f6b12a88d559e223beb563d2
kernel: 2.6.33.5-112.fc13.x86_64
package: evolution-2.30.1-6.fc13
rating: 3
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Pressed 'Send/Receive' and it crashed.
2.
3.

Comment 1 Damien Grassart 2010-06-02 21:20:56 UTC
Created attachment 419170 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:29:56 UTC

*** This bug has been marked as a duplicate of bug 580133 ***

Comment 3 Karel Klíč 2010-11-09 16:29:56 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #580133.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.