Bug 59927 - tetex-1.0.7 has problematic Perl dependencies
Summary: tetex-1.0.7 has problematic Perl dependencies
Status: CLOSED DUPLICATE of bug 59819
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: tetex   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-15 02:15 UTC by Jonathan Kamens
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-15 02:15:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2002-02-15 02:15:06 UTC
error: failed dependencies:
        perl(Tk)   is needed by tetex-1.0.7-40
        perl(Tk::ROText)   is needed by tetex-1.0.7-40
        perl(Win32)   is needed by tetex-latex-1.0.7-40

I thought I saw perl-Tk in Raw Hide recently, but it isn't there anymore. 
perl-Win32 has never been there, for obvious reasons; that dependency must be
bogus.

Comment 1 Tim Waugh 2002-02-15 08:46:15 UTC

*** This bug has been marked as a duplicate of 59819 ***


Note You need to log in before you can comment on or make changes to this bug.