Bug 599285 - [abrt] crash in php-cli-5.3.2-2.fc13: php_addcslashes: Process /usr/bin/php was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in php-cli-5.3.2-2.fc13: php_addcslashes: Process /usr/bin/php w...
Keywords:
Status: CLOSED DUPLICATE of bug 585414
Alias: None
Product: Fedora
Classification: Fedora
Component: php
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:92d7727726b4578526000d9b0c0...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-03 03:32 UTC by foo.hazard
Modified: 2010-06-03 04:59 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-03 04:59:45 UTC


Attachments (Terms of Use)
File: backtrace (30.25 KB, text/plain)
2010-06-03 03:32 UTC, foo.hazard
no flags Details

Description foo.hazard 2010-06-03 03:32:14 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/php /tmp/lime1k0jSK
component: php
crash_function: php_addcslashes
executable: /usr/bin/php
global_uuid: 92d7727726b4578526000d9b0c088cd3117e706b
kernel: 2.6.33.5-112.fc13.x86_64
package: php-cli-5.3.2-2.fc13
rating: 4
reason: Process /usr/bin/php was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Use lime testing framework to test objects saved on database.

Comment 1 foo.hazard 2010-06-03 03:32:17 UTC
Created attachment 419237 [details]
File: backtrace

Comment 2 Remi Collet 2010-06-03 04:59:45 UTC

*** This bug has been marked as a duplicate of bug 585414 ***


Note You need to log in before you can comment on or make changes to this bug.