Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 599333 - [abrt] crash in evince-2.30.1-2.fc13: ev_metadata_get_string: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
[abrt] crash in evince-2.30.1-2.fc13: ev_metadata_get_string: Process /usr/bi...
Status: CLOSED DUPLICATE of bug 597777
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
abrt_hash:675613b9c5fac998fd4bf5cf926...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-03 03:14 EDT by Alec Leamas
Modified: 2010-06-22 06:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-22 06:02:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.60 KB, text/plain)
2010-06-03 03:14 EDT, Alec Leamas
no flags Details

  None (edit)
Description Alec Leamas 2010-06-03 03:14:37 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/evince /tmp/mamma.pdf
comment: The attachment is somewhat personal, but is not causing trouble in other viewers. Nor did it crash before I upgraded to F13
component: evince
crash_function: ev_metadata_get_string
executable: /usr/bin/evince
global_uuid: 675613b9c5fac998fd4bf5cf926a0327aab7d5a9
kernel: 2.6.33.5-112.fc13.i686
package: evince-2.30.1-2.fc13
rating: 4
reason: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Opened a pdf attachment  in thunderbird
2.
3.
Comment 1 Alec Leamas 2010-06-03 03:14:39 EDT
Created attachment 419261 [details]
File: backtrace
Comment 2 Marek Kašík 2010-06-22 06:02:35 EDT

*** This bug has been marked as a duplicate of bug 597777 ***

Note You need to log in before you can comment on or make changes to this bug.