Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 599558 - No disks found on suzuka.rhts.
No disks found on suzuka.rhts.
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Red Hat Kernel Manager
Red Hat Kernel QE team
:
Depends On:
Blocks: 846704
  Show dependency treegraph
 
Reported: 2010-06-03 09:58 EDT by Alexander Todorov
Modified: 2013-02-27 10:14 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-27 10:14:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
storage.log (2.39 KB, text/plain)
2010-06-03 10:15 EDT, Alexander Todorov
no flags Details
udevadm output (71.69 KB, text/plain)
2010-06-03 10:15 EDT, Alexander Todorov
no flags Details

  None (edit)
Description Alexander Todorov 2010-06-03 09:58:08 EDT
Description of problem:
The message "No usable disks have been found" appears on every install with suzuka.rhts.eng.rdu.redhat.com. It could be broken hardware or that anaconda can't detect the disks. I'm pretty sure that this system used to run properly with RHEL5 and possibly some older RHEL6 trees.

Version-Release number of selected component (if applicable):
anaconda 13.21.48

How reproducible:
Always on suzuka.rhts.

Steps to Reproduce:
1. Start an install
2.
3.
  
Actual results:
Error dialog says "No usable disks have been found" which comes from storage/__init__.py

    if not storage.disks:
        rc = anaconda.intf.messageWindow(_("No disks found"),
                _("No usable disks have been found."),


Additional info:
Still investigating, trying to find which was the last tree that installed on this system.
Comment 2 Chris Lumens 2010-06-03 10:01:43 EDT
Please attach /tmp/storage.log and the output of udevadm info --export-db to this bug report.  The fact that it used to work under RHEL5 isn't really relevant, given the scope of changes since then.
Comment 3 RHEL Product and Program Management 2010-06-03 10:03:21 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 4 Alexander Todorov 2010-06-03 10:09:11 EDT
The last successful installs on this system were with 
RHEL6.0-20100506.1/x86_64
RHEL6.0-20100506.3/i386
Comment 5 Alexander Todorov 2010-06-03 10:15:19 EDT
Created attachment 419390 [details]
storage.log
Comment 6 Alexander Todorov 2010-06-03 10:15:54 EDT
Created attachment 419391 [details]
udevadm output
Comment 7 RHEL Product and Program Management 2010-07-15 10:37:29 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 8 RHEL Product and Program Management 2011-10-07 11:05:19 EDT
Since RHEL 6.2 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.
Comment 9 Jes Sorensen 2013-02-27 10:14:23 EST
If you can reproduce this against 6.4, please open a fresh bugzilla

Note You need to log in before you can comment on or make changes to this bug.