Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 599599 - Syntax error in /etc/init.d/sandbox
Syntax error in /etc/init.d/sandbox
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: policycoreutils (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-03 11:05 EDT by Valdis Kletnieks
Modified: 2010-06-07 17:44 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-07 17:44:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Valdis Kletnieks 2010-06-03 11:05:36 EDT
Description of problem:

# service sandbox start
/etc/init.d/sandbox: line 39: syntax error near unexpected token `)'
/etc/init.d/sandbox: line 39: `    start)'

Looks like it wants the two cases collapsed into  'start|restart)'


Version-Release number of selected component (if applicable):
policycoreutils-2.0.82-24.fc14.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Daniel Walsh 2010-06-07 17:44:46 EDT
Fixed in policycoreutils-2.0.82-29.fc14.src.rpm

Note You need to log in before you can comment on or make changes to this bug.