Bug 599604 - [abrt] crash in mono-core-2.6.1-2.fc13: raise: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in mono-core-2.6.1-2.fc13: raise: Process /usr/bin/mono was kill...
Status: CLOSED DUPLICATE of bug 597612
Alias: None
Product: Fedora
Classification: Fedora
Component: mono   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:abd500bcd6f4c7c10982dc0598a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-03 15:20 UTC by John Margaritopoulos
Modified: 2010-11-09 15:55 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:55:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (50.94 KB, text/plain)
2010-06-03 15:20 UTC, John Margaritopoulos
no flags Details

Description John Margaritopoulos 2010-06-03 15:20:47 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: beagled /usr/lib/beagle/BeagleDaemon.exe --replace --bg
component: mono
crash_function: raise
executable: /usr/bin/mono
global_uuid: abd500bcd6f4c7c10982dc0598a7ddf9611e6935
kernel: 2.6.33.5-112.fc13.i686
package: mono-core-2.6.1-2.fc13
rating: 3
reason: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 John Margaritopoulos 2010-06-03 15:20:49 UTC
Created attachment 419419 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:55:19 UTC

*** This bug has been marked as a duplicate of bug 597612 ***

Comment 3 Karel Klíč 2010-11-09 15:55:19 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597612.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.