Bug 599682 - [abrt] crash in mono-core-2.6.1-2.fc13: raise: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in mono-core-2.6.1-2.fc13: raise: Process /usr/bin/mono was kill...
Keywords:
Status: CLOSED DUPLICATE of bug 597666
Alias: None
Product: Fedora
Classification: Fedora
Component: mono
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:59b67a70c34b06fe72a6ccf5916...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-03 18:30 UTC by Peter Andreasen
Modified: 2010-11-09 14:27 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 14:27:48 UTC


Attachments (Terms of Use)
File: backtrace (43.00 KB, text/plain)
2010-06-03 18:30 UTC, Peter Andreasen
no flags Details

Description Peter Andreasen 2010-06-03 18:30:00 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/mono /usr/lib/gnome-rdp/gnome-rdp.exe
component: mono
crash_function: raise
executable: /usr/bin/mono
global_uuid: 59b67a70c34b06fe72a6ccf591631eb60b96428c
kernel: 2.6.33.5-112.fc13.i686.PAE
package: mono-core-2.6.1-2.fc13
rating: 4
reason: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Start Gnome Remote Desktop
2.
3.

Comment 1 Peter Andreasen 2010-06-03 18:30:02 UTC
Created attachment 419474 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:27:48 UTC

*** This bug has been marked as a duplicate of bug 597666 ***

Comment 3 Karel Klíč 2010-11-09 14:27:48 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597666.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.