Bug 599710 - [abrt] crash in liferea-1:1.6.3-1.fc13: raise: Process /usr/bin/liferea was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in liferea-1:1.6.3-1.fc13: raise: Process /usr/bin/liferea was k...
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: liferea   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Steven M. Parrish
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f157880591fcf605bcfddc18bc8...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-03 19:25 UTC by Paul Gössinger
Modified: 2010-07-14 12:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-14 12:06:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (40.70 KB, text/plain)
2010-06-03 19:25 UTC, Paul Gössinger
no flags Details

Description Paul Gössinger 2010-06-03 19:25:07 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: liferea
component: liferea
crash_function: raise
executable: /usr/bin/liferea
global_uuid: f157880591fcf605bcfddc18bc850c7444829ce3
kernel: 2.6.33.5-112.fc13.x86_64
package: liferea-1:1.6.3-1.fc13
rating: 4
reason: Process /usr/bin/liferea was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.open liferea
2.open a feed containing flash 
3.

Comment 1 Paul Gössinger 2010-06-03 19:25:10 UTC
Created attachment 419492 [details]
File: backtrace

Comment 2 Steven M. Parrish 2010-06-05 02:42:44 UTC
Please report this issue upstream at liferea.sf.net



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Steven M. Parrish 2010-07-13 22:26:53 UTC
Liferea 1.6.4 has been pushed to stable.  Please upgrade to this latest version and see if it corrects this issue.  If there is no update to this bug within 30 days will close as WORKSFORME.

Thanks

Comment 4 Paul Gössinger 2010-07-14 11:54:24 UTC
works for me too, thanks

please close


Note You need to log in before you can comment on or make changes to this bug.