Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 599723 - Review Request: pyjamas26 - A python to Javascript compiler, Widget set, Framework and Toolkit
Review Request: pyjamas26 - A python to Javascript compiler, Widget set, Fram...
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-03 15:44 EDT by Kevin Fenzi
Modified: 2010-07-02 15:43 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-02 15:43:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Fenzi 2010-06-03 15:44:24 EDT
Spec URL: http://www.scrye.com/~kevin/fedora/pyjamas26/pyjamas26.spec
SRPM URL: http://www.scrye.com/~kevin/fedora/pyjamas26/pyjamas26-0.7-3.el5.src.rpm
Description: 

Pyjamas is a python to Javascript compiler, Widget set,
Framework and Toolkit for Application development that
runs on Web browsers. The developer need not know
anything about AJAX: all the AJAX tricks, for all major
browsers, are entirely taken care of.

NOTE: This is intended for the python26 stack in EPEL5 only. 
Its been changed to use that python stack, but is otherwise the same as the already approved pyjamas version.
Comment 1 Dave Malcolm 2010-06-24 17:41:14 EDT
(In reply to comment #0)
[snip]

> NOTE: This is intended for the python26 stack in EPEL5 only. 
> Its been changed to use that python stack, but is otherwise the same as the
> already approved pyjamas version.    

Can you provide a diff against the other package please?
Comment 2 Kevin Fenzi 2010-07-02 15:43:42 EDT
After talking with Dave and Toshio and other various discussions, I decided this package isn't needed. 

Since it's an application, not a library it doesn't make sense to have versions for the various stacks here. 

Closing.

Note You need to log in before you can comment on or make changes to this bug.