This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 59981 - Nothing but a blank window
Nothing but a blank window
Status: CLOSED WORKSFORME
Product: Red Hat Raw Hide
Classification: Retired
Component: galeon (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-17 14:04 EST by Tim Clymo
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-19 18:54:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
b2zipped strace galeon > strace.out 2>&1 (34.04 KB, text/plain)
2002-02-17 14:08 EST, Tim Clymo
no flags Details

  None (edit)
Description Tim Clymo 2002-02-17 14:04:56 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020206

Description of problem:
galeon 1.0.3-3 and mozilla 0.9.8. When I start galeon, all I get is a completely
empty window with a "Galeon" title. No toolbars, no homepage, nothing but an
expanse of white. Mozilla works fine. If I start galeon with a URL as an
argument, it loads up the page OK but I
still get no galeon toolbars - just the contents of the URL I used as an argument.

I don't actually think this is a galeon problem because it used to work before I
installed a load of gnome, gtk, gdk, glade, python etc rawhide packages - one
dependency leads to another, and before you know it you've upgraded a whole load
of stuff you hadn't intended to touch :(

There is nothing logged in the way of errors, but I've attached an strace just
in case it's of any use...

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start galeon
2.
3.
	

Actual Results:  blank window

Expected Results:  home page displayed, and galeon toolbars

Additional info:
Comment 1 Tim Clymo 2002-02-17 14:08:13 EST
Created attachment 45882 [details]
b2zipped strace galeon > strace.out 2>&1
Comment 2 Tim Clymo 2002-02-19 18:54:54 EST
This looks as if it could be a GConf2-1.1.8-1 problem. I killed gconfd-2,
renamed /usr/bin/gconfd-2 and tried again. Now galeon works fine with gconfd-1
(which gets started instead if gconfd-2 doesn't exist)
Comment 3 Christopher Blizzard 2002-08-29 17:26:37 EDT
Worksforme.

Note You need to log in before you can comment on or make changes to this bug.