Bug 59993 - devel files can't be included from C++ apps
Summary: devel files can't be included from C++ apps
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gphoto2 (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 60040
TreeView+ depends on / blocked
 
Reported: 2002-02-18 18:23 UTC by Bernhard Rosenkraenzer
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-19 11:21:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fix (761 bytes, patch)
2002-02-18 18:25 UTC, Bernhard Rosenkraenzer
no flags Details | Diff

Description Bernhard Rosenkraenzer 2002-02-18 18:23:35 UTC
SSIA - e.g. kamera doesn't build anymore because the headers are doing some very stupid 
things. Will attach a patch now.

Comment 1 Bernhard Rosenkraenzer 2002-02-18 18:25:27 UTC
Created attachment 45900 [details]
Fix

Comment 2 Tim Waugh 2002-02-19 11:56:36 UTC
Fixed in 2.0-0.rc2.1.


Note You need to log in before you can comment on or make changes to this bug.