Bug 600080 - Homebase page only shows a '-' for Nodes Joined
Homebase page only shows a '-' for Nodes Joined
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: luci (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Ryan McCabe
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-03 18:18 EDT by Chris Feist
Modified: 2010-11-10 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version: luci-0.22.2-3.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 17:11:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Feist 2010-06-03 18:18:22 EDT
Description of problem:
With a two node cluster, the homebase page only shows '-' for nodes joined even though both nodes have joined successfully.

It should also probably list the total number of nodes, as well as the number of votes and total number of votes.

Version-Release number of selected component (if applicable):
luci-0.22.2-2.el6
Comment 1 RHEL Product and Program Management 2010-06-03 18:23:34 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 5 releng-rhel@redhat.com 2010-11-10 17:11:36 EST
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.

Note You need to log in before you can comment on or make changes to this bug.