Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 600118 - need patch backport to rhel for sos integration
need patch backport to rhel for sos integration
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: corosync (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Angus Salkeld
Cluster QE
:
: 604301 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-03 20:52 EDT by Steven Dake
Modified: 2016-04-26 11:05 EDT (History)
2 users (show)

See Also:
Fixed In Version: corosync-1.2.3-3.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-15 08:53:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch ported from trunk (4.03 KB, patch)
2010-06-03 22:55 EDT, Angus Salkeld
no flags Details | Diff

  None (edit)
Description Steven Dake 2010-06-03 20:52:54 EDT
Description of problem:
sosreport doesn't capture full intended data

Version-Release number of selected component (if applicable):
corosync-1.2.3-1

How reproducible:
100%

Steps to Reproduce:
1. run sosreport
2. wrong fplay data stored in sosreport
3. corosync-fplay will show the fdata is empty with 0 records
  
Actual results:
corosync doesn't write flight data on sosreport request

Expected results:
corosync should write flight data on sosreport request

Additional info:
Comment 2 RHEL Product and Program Management 2010-06-03 22:03:15 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 3 Angus Salkeld 2010-06-03 22:55:24 EDT
Created attachment 421103 [details]
patch ported from trunk

man page added to another bug (https://bugzilla.redhat.com/show_bug.cgi?id=596550).
Comment 4 Steven Dake 2010-06-21 13:25:43 EDT
*** Bug 604301 has been marked as a duplicate of this bug. ***
Comment 6 releng-rhel@redhat.com 2010-11-15 08:53:22 EST
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.

Note You need to log in before you can comment on or make changes to this bug.