Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 600159 - abrt eats the bugzilla extra comments
abrt eats the bugzilla extra comments
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: abrt (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Jiri Moskovcak
Michal Nowak
:
: 601779 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-03 23:44 EDT by Josh Stone
Modified: 2015-02-01 17:52 EST (History)
11 users (show)

See Also:
Fixed In Version: abrt-1.1.5-1.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 14:33:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josh Stone 2010-06-03 23:44:59 EDT
Description of problem:
I was attempting to leave extra comments in a kernel bugzilla report, and abrt kept clearing it out any time the focus changed.  Then when I finally got it entered, the submit page said I had typed anything. :(


Version-Release number of selected component (if applicable):
abrt-1.1.4-1.el6.i686


How reproducible:
100%


Steps to Reproduce:
1. Get a notification for a kernel oops.
2. Choose to file in bugzilla.
3. Approve the backtrace to proceed to the comments page.
4. Attempt to leave extra comments.
  
Actual results:
When I click in the extra-comments space, the hint about "brief description..." clears (good).  I started to type something, then thought of more for the steps to reproduce so I clicked up there.  Then I went back to the extra comments and it cleared what I had started already (bad).  So I retyped it, then alt-tabbed to another window to get something I wanted to copy-paste.  When I alt-tabbed back, my comments cleared out yet again (bad).  So finally I typed it again, pasted my thing that was still on the clipboard, and all looked good.  I hit next, and the summary page said I hadn't left any extra comments (bad).


Expected results:
Comments are accepted, retained, and treated with tender loving care.


Additional info:
Comment 2 RHEL Product and Program Management 2010-06-07 12:07:40 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 3 Jiri Moskovcak 2010-06-09 10:00:58 EDT
*** Bug 601779 has been marked as a duplicate of this bug. ***
Comment 6 releng-rhel@redhat.com 2010-11-10 14:33:05 EST
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.

Note You need to log in before you can comment on or make changes to this bug.