Bug 600181 - Package Change Request
Summary: Package Change Request
Status: CLOSED NOTABUG
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: zabbix   
(Show other bugs)
Version: el5
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dan Horák
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-04 05:44 UTC by Frederic LIETART
Modified: 2010-06-04 06:20 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-04 06:20:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Frederic LIETART 2010-06-04 05:44:46 UTC
Package Change Request
======================
Package Name:
zabbix-agent.i686 : Zabbix Agent
zabbix-docs.noarch : Zabbix documentation
zabbix-proxy.i686 : Zabbix Proxy
zabbix-proxy-mysql.i686 : Zabbix proxy compiled to use MySQL
zabbix-proxy-pgsql.i686 : Zabbix proxy compiled to use PostgreSQL
zabbix-proxy-sqlite3.i686 : Zabbix proxy compiled to use SQLite
zabbix-web.noarch : Zabbix Web Frontend
zabbix.i686 : Open-source monitoring solution for your IT infrastructure
zabbix-server.i686 : Zabbix server common files
zabbix-server-mysql.i686 : Zabbix server compiled to use MySQL
zabbix-server-pgsql.i686 : Zabbix server compiled to use PostgresSQL
zabbix-server-sqlite3.i686 : Zabbix server compiled to use SQLite
zabbix-web-mysql.noarch : Zabbix web frontend for MySQL
zabbix-web-pgsql.noarch : Zabbix web frontend for PostgreSQL
zabbix-web-sqlite3.noarch : Zabbix web frontend for SQLite
New Branches: EL-4 EL-5 EL-6
Owners: Upstream to 1.8.2. See changelog http://www.zabbix.com/rn1.8.2.php

Comment 1 Dan Horák 2010-06-04 06:20:22 UTC
EPEL-6 already contains version 1.8.2

EPEL-4 and EPEL-5 can't be updated to a new major version, because our policy forbids updates where a manual step is required to use the updated version. Here it is updating the database schema. But you can always get the latest version of Zabbix for EL at http://fedora.danny.cz/danny-el/


Note You need to log in before you can comment on or make changes to this bug.