Bug 600194 - [abrt] crash in gnochm-0.9.11-5.fc13: pango_fc_fontset_get_font_at: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnochm-0.9.11-5.fc13: pango_fc_fontset_get_font_at: Process /...
Status: CLOSED DUPLICATE of bug 627322
Alias: None
Product: Fedora
Classification: Fedora
Component: gnochm
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Haïkel Guémar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9240a238c4925db95f0778b0a6b...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-04 06:06 UTC by tuwenxi
Modified: 2010-11-09 16:35 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 16:35:31 UTC


Attachments (Terms of Use)
File: backtrace (81.79 KB, text/plain)
2010-06-04 06:08 UTC, tuwenxi
no flags Details

Description tuwenxi 2010-06-04 06:06:59 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/gnochm /home/rainsome/linux/apue2.chm
component: gnochm
crash_function: pango_fc_fontset_get_font_at
executable: /usr/bin/python
global_uuid: 9240a238c4925db95f0778b0a6b59970edba84d3
kernel: 2.6.33.5-112.fc13.i686.PAE
package: gnochm-0.9.11-5.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 tuwenxi 2010-06-04 06:08:56 UTC
Created attachment 421133 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:35:31 UTC

*** This bug has been marked as a duplicate of bug 627322 ***

Comment 3 Karel Klíč 2010-11-09 16:35:31 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #627322.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.