Bug 60020 - Multiple copies of several folders in GUI install
Summary: Multiple copies of several folders in GUI install
Status: CLOSED DUPLICATE of bug 59577
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-19 04:31 UTC by Wil Coulbourn
Modified: 2007-04-18 16:40 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2002-03-20 14:36:17 UTC


Attachments (Terms of Use)

Description Wil Coulbourn 2002-02-19 04:31:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.4)
Gecko/20011019 Netscape6/6.2

Description of problem:
During the install process when choosing individual packages for install there
are two folders that are duplicated and one that has two entries for each app. 
The "Publishing" folder is duplicated.  Changes to one entry results in changes
to its duplicate.  The second duplication is less precise.  The "System
Environment" folder has two entries.  The first copy only holds a "Base" folder.
 And it has no entries.  The second system folder has a complete set of
subfolders with entries.
The final place I noticed a problem was the "Documentation" folder.  This folder
has two entries for each package.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Choose "Select Individual Packages" from the Select Package Groups screen.	

Additional info:

Comment 1 Wil Coulbourn 2002-03-09 16:26:21 UTC
Updated information from Beta 2
The only problem left on this bug is there are still two Base folders. Same
scenario as before in Beta 1.  The first System Environment folder has a base
folder that is empty then there is a second System Environment folder that is
complete.

Comment 2 Jay Turner 2002-03-20 14:36:12 UTC
Still have a "System Envronment" folder in the latest trees (re0320.0)

Comment 3 Jay Turner 2002-03-20 14:44:37 UTC

*** This bug has been marked as a duplicate of 59577 ***


Note You need to log in before you can comment on or make changes to this bug.