Bug 60020 - Multiple copies of several folders in GUI install
Multiple copies of several folders in GUI install
Status: CLOSED DUPLICATE of bug 59577
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-18 23:31 EST by Wil Coulbourn
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-20 09:36:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wil Coulbourn 2002-02-18 23:31:31 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.4)
Gecko/20011019 Netscape6/6.2

Description of problem:
During the install process when choosing individual packages for install there
are two folders that are duplicated and one that has two entries for each app. 
The "Publishing" folder is duplicated.  Changes to one entry results in changes
to its duplicate.  The second duplication is less precise.  The "System
Environment" folder has two entries.  The first copy only holds a "Base" folder.
 And it has no entries.  The second system folder has a complete set of
subfolders with entries.
The final place I noticed a problem was the "Documentation" folder.  This folder
has two entries for each package.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Choose "Select Individual Packages" from the Select Package Groups screen.	

Additional info:
Comment 1 Wil Coulbourn 2002-03-09 11:26:21 EST
Updated information from Beta 2
The only problem left on this bug is there are still two Base folders. Same
scenario as before in Beta 1.  The first System Environment folder has a base
folder that is empty then there is a second System Environment folder that is
complete.
Comment 2 Jay Turner 2002-03-20 09:36:12 EST
Still have a "System Envronment" folder in the latest trees (re0320.0)
Comment 3 Jay Turner 2002-03-20 09:44:37 EST

*** This bug has been marked as a duplicate of 59577 ***

Note You need to log in before you can comment on or make changes to this bug.