Bug 600230 - [abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was ...
Keywords:
Status: CLOSED DUPLICATE of bug 628864
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:76a76214bed11b51923bbc075a6...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-04 08:07 UTC by Jonathan Mallon
Modified: 2015-03-03 22:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 18:17:55 UTC


Attachments (Terms of Use)
File: backtrace (50.08 KB, text/plain)
2010-06-04 08:08 UTC, Jonathan Mallon
no flags Details

Description Jonathan Mallon 2010-06-04 08:07:58 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: raise
executable: /usr/bin/nautilus
global_uuid: 76a76214bed11b51923bbc075a618240869e1487
kernel: 2.6.33.5-112.fc13.x86_64
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Crash on startup
2.
3.

Comment 1 Jonathan Mallon 2010-06-04 08:08:01 UTC
Created attachment 421156 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:17:55 UTC

*** This bug has been marked as a duplicate of bug 628864 ***

Comment 3 Karel Klíč 2010-11-08 18:17:55 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #628864.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.