Bug 600255 - [abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was kill...
Status: CLOSED DUPLICATE of bug 601558
Alias: None
Product: Fedora
Classification: Fedora
Component: mutter   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0c6e8365e1b35abe08c0e1a458a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-04 09:49 UTC by Florian Fischer
Modified: 2010-11-09 13:35 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:35:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.28 KB, text/plain)
2010-06-04 09:49 UTC, Florian Fischer
no flags Details

Description Florian Fischer 2010-06-04 09:49:01 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell
component: mutter
crash_function: raise
executable: /usr/bin/mutter
global_uuid: 0c6e8365e1b35abe08c0e1a458a8f0671f2b09a6
kernel: 2.6.33.5-112.fc13.x86_64
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Florian Fischer 2010-06-04 09:49:03 UTC
Created attachment 421178 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:35:04 UTC

*** This bug has been marked as a duplicate of bug 601558 ***

Comment 3 Karel Klíč 2010-11-09 13:35:04 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #601558.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.