Bug 600296 - [abrt] kernel: WARNING: at arch/x86/kernel/cpu/perf_event_amd.c:326 amd_pmu_cpu_starting+0xf9/0x110() (Not tainted)
[abrt] kernel: WARNING: at arch/x86/kernel/cpu/perf_event_amd.c:326 amd_pmu_c...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.0
i686 Linux
low Severity medium
: rc
: ---
Assigned To: Prarit Bhargava
Evan McNabb
abrt_hash:356015238
:
: 545764 598964 605570 609710 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-04 07:47 EDT by Jan Hutař
Modified: 2010-11-11 11:15 EST (History)
16 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-11 11:15:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (581 bytes, text/plain)
2010-06-04 07:47 EDT, Jan Hutař
no flags Details
RHEL6 fix for this issue (807 bytes, patch)
2010-06-10 16:47 EDT, Prarit Bhargava
no flags Details | Diff

  None (edit)
Description Jan Hutař 2010-06-04 07:47:00 EDT
abrt version: 1.1.4
architecture: i686
cmdline: not_applicable
component: kernel
executable: kernel
kernel: 2.6.32-31.el6.i686
package: kernel
reason: WARNING: at arch/x86/kernel/cpu/perf_event_amd.c:326 amd_pmu_cpu_starting+0xf9/0x110() (Not tainted)
release: Red Hat Enterprise Linux Server release 6.0 Beta (Santiago)

backtrace
-----
WARNING: at arch/x86/kernel/cpu/perf_event_amd.c:326 amd_pmu_cpu_starting+0xf9/0x110() (Not tainted)
Hardware name: PowerEdge 6950
Modules linked in:
Pid: 0, comm: swapper Not tainted 2.6.32-31.el6.i686 #1
Call Trace:
[<c044f647>] ? warn_slowpath_common+0x77/0xb0
[<c04184a9>] ? amd_pmu_cpu_starting+0xf9/0x110
[<c044f693>] ? warn_slowpath_null+0x13/0x20
[<c04184a9>] ? amd_pmu_cpu_starting+0xf9/0x110
[<c080d92c>] ? x86_pmu_notifier+0x47/0x53
[<c0818364>] ? notifier_call_chain+0x44/0x60
[<c04745a7>] ? raw_notifier_call_chain+0x17/0x20
[<c080f797>] ? start_secondary+0x110/0x24e
Comment 1 Jan Hutař 2010-06-04 07:47:02 EDT
Created attachment 421211 [details]
File: backtrace
Comment 5 RHEL Product and Program Management 2010-06-04 08:23:16 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 8 Prarit Bhargava 2010-06-10 16:39:43 EDT
Commit 76a2f0d7c2ffca59281038427dcc6f018d1883a8 is missing linux-2.6 commit 85257024096a96fc5c00ce59d685f62bbed3ad95.

Testing patch now.

P.
Comment 10 Prarit Bhargava 2010-06-10 16:42:29 EDT
*** Bug 598964 has been marked as a duplicate of this bug. ***
Comment 11 Prarit Bhargava 2010-06-10 16:47:35 EDT
Created attachment 423047 [details]
RHEL6 fix for this issue
Comment 12 Aristeu Rozanski 2010-07-01 12:22:49 EDT
Patch(es) available on kernel-2.6.32-42.el6
Comment 14 Prarit Bhargava 2010-07-01 15:18:20 EDT
*** Bug 605570 has been marked as a duplicate of this bug. ***
Comment 17 Prarit Bhargava 2010-07-05 10:47:01 EDT
*** Bug 609710 has been marked as a duplicate of this bug. ***
Comment 18 Daniel Vieira Soares 2010-07-09 12:46:47 EDT
Package: kernel
Architecture: x86_64
OS Release: Red Hat Enterprise Linux Workstation release 6.0 Beta (Santiago)


How to reproduce
-----
1. Normal install
2. Occurs during boot - reports "Invalid acpi pblock lenght [0]"
3. The message is related to acpi id.
4. My system is an Acer notebook model Aspire 4530 - CPU AMD Athlon X2 QL-60 - Nvidia based chipset 9100m IGP.
Comment 19 Daniel Vieira Soares 2010-07-09 12:55:30 EDT
Package: kernel
Architecture: x86_64
OS Release: Red Hat Enterprise Linux Workstation release 6.0 Beta (Santiago)


How to reproduce
-----
1. Normal install
2. Occurs during boot - reports "Invalid acpi pblock lenght [0]"
3. The message is related to acpi id.
4. My system is an Acer notebook model Aspire 4530 - CPU AMD Athlon X2 QL-60 - Nvidia based chipset 9100m IGP.
Comment 20 simba 2010-07-13 01:26:21 EDT
Package: kernel
Architecture: x86_64
OS Release: Red Hat Enterprise Linux Server release 6.0 Beta (Santiago)


How to reproduce
-----
1. This is an initial load of RHEL6 Beta 2
2. Added manually KVM and libvirt packages
3. Added bridging
4. nothing more
Comment 21 Leonid Kanter 2010-07-13 06:31:33 EDT
Package: kernel
Architecture: x86_64
OS Release: Red Hat Enterprise Linux Workstation release 6.0 Beta (Santiago)


How to reproduce
-----
just logged into Gnome session
Comment 22 Dan Beard 2010-07-16 00:40:48 EDT
Package: kernel
Architecture: x86_64
OS Release: Red Hat Enterprise Linux release 6.0 Beta (Santiago)


How to reproduce
-----
1. Updated system - booted - tried to adjust background on panels
2.
3.
Comment 23 Dan Beard 2010-07-16 00:46:05 EDT
Package: kernel
Architecture: x86_64
OS Release: Red Hat Enterprise Linux release 6.0 Beta (Santiago)


How to reproduce
-----
1. Updated system - booted 
2.
3.
Comment 24 Dan Beard 2010-07-17 13:28:00 EDT
Package: kernel
Architecture: x86_64
OS Release: Red Hat Enterprise Linux release 6.0 Beta (Santiago)


How to reproduce
-----
1. Updated system - booted 
2.
3.
Comment 25 Dan Beard 2010-07-17 20:07:33 EDT
Package: kernel
Architecture: x86_64
OS Release: Red Hat Enterprise Linux release 6.0 Beta (Santiago)


How to reproduce
-----
1. Booted System 
2.
3.
Comment 26 Christopher Antila 2010-07-22 02:49:29 EDT
Package: kernel
Architecture: x86_64
OS Release: Red Hat Enterprise Linux Workstation release 6.0 Beta (Santiago)


How to reproduce
-----
This happens after log in to KDE or GNOME.

No functionality is affected, as far as I can tell.
Comment 27 Dan Beard 2010-07-26 14:13:39 EDT
Package: kernel
Architecture: x86_64
OS Release: Red Hat Enterprise Linux release 6.0 Beta (Santiago)


How to reproduce
-----
1. Booted System 
2.
3.
Comment 28 Prarit Bhargava 2010-09-16 10:41:35 EDT
*** Bug 545764 has been marked as a duplicate of this bug. ***
Comment 29 releng-rhel@redhat.com 2010-11-11 11:15:50 EST
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.

Note You need to log in before you can comment on or make changes to this bug.