Bug 600307 - RFE : python-distutils-extra : please update to latest version
Summary: RFE : python-distutils-extra : please update to latest version
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: python-distutils-extra
Version: rawhide
Hardware: All
OS: Linux
low
urgent
Target Milestone: ---
Assignee: Fabian Affolter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-04 12:14 UTC by Mohammed Imran
Modified: 2010-06-04 12:59 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-06-04 12:59:42 UTC


Attachments (Terms of Use)

Description Mohammed Imran 2010-06-04 12:14:38 UTC
Description of problem:
Dear maintainer,i need python-distutils-extra >= 2.18,because of which my review request is stalled
here is the review request

bug #588194

Version-Release number of selected component (if applicable):
currently version 2.15 is there in repo

How reproducible:
check python-distutils-extra in fedora repo

Steps to Reproduce:
1.rpm -q python-distutils-extra gives version 2.15
2.
3.
  
Actual results:
version 2.15

Expected results:
Atleast version 2.18

Additional info:

Version 2.19 is out 
http://launchpad.net/python-distutils-extra/trunk/2.19/+download/dist-python-distutils-extra-2.19.tar.gz

Comment 1 Rahul Sundaram 2010-06-04 12:59:42 UTC
Bumped up to the latest version and built for Rawhide.


Note You need to log in before you can comment on or make changes to this bug.