Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 600332 - No GUI
No GUI
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xbindkeys (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Christian Krause
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-04 09:26 EDT by Frank Murphy
Modified: 2010-06-13 15:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-09 18:32:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Murphy 2010-06-04 09:26:30 EDT
Description of problem: No gui started 


Version-Release number of selected component (if applicable):
xbindkeys-1.8.2-4.fc12.i686

How reproducible:
Always no gui

Steps to Reproduce:
1.install bindkeys
2. xbindkeys -X --display=0

  
Actual results: No GUI


Expected results: GUI, as most of the www tuts show one.
Unsure if xbindkeys_config is required for gui.


Additional info: http://www.linux.com/archive/feed/59494
Comment 1 Christian Krause 2010-06-09 18:32:04 EDT
xbindkeys itself comes without any GUI. It is just configured by ~/.xbindkeysrc .

The mentioned xbindkeys-config is a separate project, please see e.g. the project page of this package for debian:
http://packages.qa.debian.org/x/xbindkeys-config.html

Unfortunately xbindkeys-config is not included in Fedora.

However, since it is not a problem of the xbindkeys package, I'll close this bug report as "NOTABUG".
Comment 2 Frank Murphy 2010-06-13 06:52:11 EDT
(In reply to comment #1)
> xbindkeys itself comes without any GUI. It is just configured by ~/.xbindkeysrc
> .
> 
> The mentioned xbindkeys-config is a separate project, please see e.g. the
> project page of this package for debian:
> http://packages.qa.debian.org/x/xbindkeys-config.html
> 
> Unfortunately xbindkeys-config is not included in Fedora.

Is there some reasoning behind this, legal etc?

ie. Would it be worth packaging sometime?, 
even for someone trying to learn like myself.
Comment 3 Christian Krause 2010-06-13 15:16:45 EDT
(In reply to comment #2)
> (In reply to comment #1)
> > xbindkeys itself comes without any GUI. It is just configured by ~/.xbindkeysrc
> > .
> > 
> > The mentioned xbindkeys-config is a separate project, please see e.g. the
> > project page of this package for debian:
> > http://packages.qa.debian.org/x/xbindkeys-config.html
> > 
> > Unfortunately xbindkeys-config is not included in Fedora.
> 
> Is there some reasoning behind this, legal etc?

No, there isn't.

> ie. Would it be worth packaging sometime?, 

Sure, why not. Personally I'm not directly interested in it - so far what I have seen on the screenshots it doesn't provide too much additional help... ;-)

> even for someone trying to learn like myself.

You mean you want to package it? Sure, just give it a shot! If you need any help, please just drop me an email.

Note You need to log in before you can comment on or make changes to this bug.