Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 600452 - v7 on RHEL6 fails info test due to kernel tainted 512
v7 on RHEL6 fails info test due to kernel tainted 512
Status: CLOSED NOTABUG
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
1.2
All Linux
low Severity medium
: ---
: ---
Assigned To: Rob Landry
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-04 14:13 EDT by Greg Nichols
Modified: 2010-08-12 12:34 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-12 12:34:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg Nichols 2010-06-04 14:13:45 EDT
Description of problem:

v7 on RHEL6 fails info test due to kernel tainted 512 on some installs.

Version-Release number of selected component (if applicable):

v7 1.2 R3
RHEL6 Snapshot 6

How reproducible:

Demonstrated on a couple of test systems.
Comment 3 Rob Landry 2010-08-12 12:34:10 EDT
Closing as not a bug after discussing with prarit, any taint warns in real certs need to be investigated.

Note You need to log in before you can comment on or make changes to this bug.