Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 600476 - [abrt] crash in gnome-disk-utility-2.30.1-1.fc13: update_title: Process /usr/bin/palimpsest was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-disk-utility-2.30.1-1.fc13: update_title: Process /usr/...
Status: CLOSED DUPLICATE of bug 627206
Product: Fedora
Classification: Fedora
Component: gnome-disk-utility (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:fc8f7734305d3ec933c1795bd06...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-04 15:25 EDT by Robin R. Price II
Modified: 2013-03-05 23:02 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:29:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.20 KB, text/plain)
2010-06-04 15:25 EDT, Robin R. Price II
no flags Details

  None (edit)
Description Robin R. Price II 2010-06-04 15:25:23 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: palimpsest --show-drive=/dev/sdb
comment: No clue on how to reproduce.  Had the utility open while copying information to another drive.  
component: gnome-disk-utility
crash_function: update_title
executable: /usr/bin/palimpsest
global_uuid: fc8f7734305d3ec933c1795bd069f6fe72c21d69
kernel: 2.6.33.5-112.fc13.x86_64
package: gnome-disk-utility-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/palimpsest was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.  Open gnome-disk-utility
2.  Left open for sometime
3.  Crash happened
Comment 1 Robin R. Price II 2010-06-04 15:25:24 EDT
Created attachment 421333 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:29:13 EST

*** This bug has been marked as a duplicate of bug 627206 ***
Comment 3 Karel Klíč 2010-11-09 08:29:13 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #627206.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.