Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 600495 - [abrt] crash in evolution-2.30.1-6.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-6.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 601951
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:00403201dfea505b4f5831ce528...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-04 16:06 EDT by Matthew Saltzman
Modified: 2010-11-09 09:06 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:06:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (56.23 KB, text/plain)
2010-06-04 16:06 EDT, Matthew Saltzman
no flags Details

  None (edit)
Description Matthew Saltzman 2010-06-04 16:06:38 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: Crahs occurred when I pressed send for a message composed in my Exchange account.  Not reliably reproducible (yet).
component: evolution
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/bin/evolution
global_uuid: 00403201dfea505b4f5831ce5282a651bcbc49bb
kernel: 2.6.33.5-112.fc13.x86_64
package: evolution-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Matthew Saltzman 2010-06-04 16:06:40 EDT
Created attachment 421343 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:06:27 EST

*** This bug has been marked as a duplicate of bug 601951 ***
Comment 3 Karel Klíč 2010-11-09 09:06:27 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #601951.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.