Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 600539 - [abrt] crash in kdebase-runtime-4.4.3-1.fc13.1: OJPEGReadBufferFill: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
[abrt] crash in kdebase-runtime-4.4.3-1.fc13.1: OJPEGReadBufferFill: Process ...
Status: CLOSED DUPLICATE of bug 600303
Product: Fedora
Classification: Fedora
Component: libtiff (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tom Lane
Fedora Extras Quality Assurance
abrt_hash:fa281131ddae4e1d1ccd11ff133...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-04 19:22 EDT by Daniel Scott
Modified: 2013-07-02 23:29 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-22 16:17:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (34.71 KB, text/plain)
2010-06-04 19:22 EDT, Daniel Scott
no flags Details

  None (edit)
Description Daniel Scott 2010-06-04 19:22:00 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
component: kdebase-runtime
crash_function: OJPEGReadBufferFill
executable: /usr/bin/nepomukservicestub
global_uuid: fa281131ddae4e1d1ccd11ff13363a2df00e49bb
kernel: 2.6.33.5-112.fc13.x86_64
package: kdebase-runtime-4.4.3-1.fc13.1
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Daniel Scott 2010-06-04 19:22:33 EDT
Created attachment 421377 [details]
File: backtrace
Comment 2 Steven M. Parrish 2010-06-04 22:47:15 EDT
This is a issue which needs to be reported upstream.  Please file a report at
http://bugs.kde.org  

Please add upstream report info to this report.  We will monitor the upstream
report for a resolution.

Thanks for the report



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Steven M. Parrish 2010-06-21 20:17:08 EDT
KDE Version 4.4.4 is now available.  Please update to the this latest release and retest the application.  Please advise if you are still having the same issue as documented.  Any reports not updated within 30 days will be closed.

Thanks from the Fedora KDE Team
Comment 4 Rex Dieter 2010-06-22 11:46:47 EDT
Core was generated by `/usr/bin/nepomukservicestub nepomukstrigiservice'.
Program terminated with signal 11, Segmentation fault.
#0  0x0000003da3228fd4 in OJPEGReadBufferFill (sp=0x7f53107c5140)
    at tif_ojpeg.c:1912
1912	tif_ojpeg.c: No such file or directory.
	in tif_ojpeg.c


--> libtiff (keeping needinfo, would still like to know if reproducible with kde-4.4.4)
Comment 5 Daniel Scott 2010-06-22 11:52:48 EDT
https://bugzilla.redhat.com/show_bug.cgi?id=606549
Comment 6 Tom Lane 2010-06-22 16:17:52 EDT

*** This bug has been marked as a duplicate of bug 600303 ***

Note You need to log in before you can comment on or make changes to this bug.