Bug 600540 - [abrt] crash in deluge-1.2.0-1.fc13: raise: Process /usr/bin/python was killed by signal 6 (SIGABRT)
[abrt] crash in deluge-1.2.0-1.fc13: raise: Process /usr/bin/python was kille...
Status: CLOSED DUPLICATE of bug 597488
Product: Fedora
Classification: Fedora
Component: deluge (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
abrt_hash:edabf5676f444f528951fe663e8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-04 19:22 EDT by Jazbo
Modified: 2010-11-09 09:37 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:37:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (48.63 KB, text/plain)
2010-06-04 19:22 EDT, Jazbo
no flags Details

  None (edit)
Description Jazbo 2010-06-04 19:22:19 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/deluge-gtk
component: deluge
crash_function: raise
executable: /usr/bin/python
global_uuid: edabf5676f444f528951fe663e8a93d202edb0b4
kernel: 2.6.33.5-112.fc13.i686.PAE
package: deluge-1.2.0-1.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Jazbo 2010-06-04 19:22:21 EDT
Created attachment 421376 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:37:50 EST

*** This bug has been marked as a duplicate of bug 597488 ***
Comment 3 Karel Klíč 2010-11-09 09:37:50 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597488.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.