Bug 60066 - xfs_dmapi is missing in xfs' dependency list
Summary: xfs_dmapi is missing in xfs' dependency list
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: mkinitrd   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-19 17:24 UTC by Andreas Piesk
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-19 17:25:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
includes xfs_dmapi in xfs' dependency list (358 bytes, patch)
2002-02-19 17:25 UTC, Andreas Piesk
no flags Details | Diff

Description Andreas Piesk 2002-02-19 17:24:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Q312461)

Description of problem:
module xfs_dmapi must be loaded before module xfs

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.build a kernel with xfs and xfs_mapi as modules
2.build a initrd (xfs_dmapi will not be included)
3.reboot and see that the module xfs cannot be loaded because of unresolved 
symbols.
	

Additional info:

Comment 1 Andreas Piesk 2002-02-19 17:25:03 UTC
Created attachment 46041 [details]
includes xfs_dmapi in xfs' dependency list

Comment 2 Erik Troan 2002-05-21 02:03:28 UTC
fixed for 3.3.11


Note You need to log in before you can comment on or make changes to this bug.