Bug 600669 - [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib64/firefox-3.6/firefox ...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4ca65d4243ab60d0091d1fdc67b...
Keywords: Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-05 14:41 UTC by Craig
Modified: 2010-07-28 22:16 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-28 22:16:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (135.48 KB, text/plain)
2010-06-05 14:41 UTC, Craig
no flags Details

Description Craig 2010-06-05 14:41:06 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox
comment: I reloaded a web page.
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: 4ca65d4243ab60d0091d1fdc67bfca8e85bb36c6
kernel: 2.6.33.5-112.fc13.x86_64
package: firefox-3.6.3-4.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Craig 2010-06-05 14:41:10 UTC
Created attachment 421436 [details]
File: backtrace

Comment 2 d. johnson 2010-07-28 16:54:02 UTC
Thank you for taking the time to report this bug. Updates to this package have been released since it was first reported. If you have time to update the package and re-test, please do so and report the results here. You can obtain the updated package by typing 'yum update <package>' or using the graphical updater, Software Update.

Disable extensions, plugins and non-default themes. Clear cookies and cache. Exit the browser completely.  Then restart the browser and attempt to replicate the crash.




-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Craig 2010-07-28 19:20:24 UTC
(In reply to comment #2)
> Thank you for taking the time to report this bug. Updates to this package have
> been released since it was first reported. If you have time to update the
> package and re-test, please do so and report the results here. You can obtain
> the updated package by typing 'yum update <package>' or using the graphical
> updater, Software Update.
> 
> Disable extensions, plugins and non-default themes. Clear cookies and cache.
> Exit the browser completely.  Then restart the browser and attempt to replicate
> the crash.
> 
> 
> 
> 
> -- 
> Fedora Bugzappers volunteer triage team
> https://fedoraproject.org/wiki/BugZappers    

I've updated and so far so good.  No crashes, but the problem was intermittent to begin with.

Comment 4 d. johnson 2010-07-28 20:55:32 UTC
Is it OK to close this bug report with CURRENTRELEASE ?

Comment 5 Craig 2010-07-28 21:37:48 UTC
Yes, I think so.


Note You need to log in before you can comment on or make changes to this bug.