Bug 600702 - 22.8.5. Generating a Key (HTTP - SSL) refers to old directories
Summary: 22.8.5. Generating a Key (HTTP - SSL) refers to old directories
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Deployment_Guide (Show other bugs)
(Show other bugs)
Version: 5.5
Hardware: All Linux
low
medium
Target Milestone: rc
: ---
Assignee: Jaromir Hradilek
QA Contact: ecs-bugs
URL:
Whiteboard:
Keywords: Documentation
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-05 17:34 UTC by Fred New
Modified: 2010-08-10 16:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-10 16:35:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Fred New 2010-06-05 17:34:12 UTC
Description of problem:
When describing HTTP SSL key generation, the documentation refers to
     /etc/httpd/conf/ and
          ssl.key/server.key
          ssl.crt/server.crt

These should be replaced by
     /etc/pki/tls/ and
          private/<something>.key
          certs/<something>.key
(Sorry I don't know what <something> should be.)

Version-Release number of selected component (if applicable):
N/A

How reproducible:
Always.

Steps to Reproduce:
1.  Go to the URL
http://www.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/5.5/html/Deployment_Guide/s2-secureserver-generatingkey.html
  
Actual results:
See description.

Expected results:
See description.

Additional info:

Comment 1 Jaromir Hradilek 2010-07-26 12:41:55 UTC
Fixed in Red_Hat_Enterprise_Linux-Deployment_Guide-5-web-en-US-6-7.

http://documentation-stage.bne.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/5/html/Deployment_Guide/s2-secureserver-generatingkey.html

Comment 2 RHEL Product and Program Management 2010-08-09 18:07:31 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.


Note You need to log in before you can comment on or make changes to this bug.