Bug 600704 - [abrt] crash in gvfs-obexftp-1.6.1-3.fc13: _dbus_connection_lock: Process /usr/libexec/gvfsd-obexftp was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gvfs-obexftp-1.6.1-3.fc13: _dbus_connection_lock: Process /us...
Status: CLOSED DUPLICATE of bug 632336
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f92557780f46b6875dbe704c710...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-05 17:39 UTC by Tomasz Zieja
Modified: 2015-03-03 22:49 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 17:19:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.29 KB, text/plain)
2010-06-05 17:39 UTC, Tomasz Zieja
no flags Details

Description Tomasz Zieja 2010-06-05 17:39:02 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-obexftp --spawner :1.7 /org/gtk/gvfs/exec_spaw/5
comment: I was browsing files shared by Bluetooth from my mobile phone Nokia 6303 classic. The crash occured while I was switching icon view from compact to icons.
component: gvfs
crash_function: _dbus_connection_lock
executable: /usr/libexec/gvfsd-obexftp
global_uuid: f92557780f46b6875dbe704c71052094875df0ed
kernel: 2.6.33.5-112.fc13.i686
package: gvfs-obexftp-1.6.1-3.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-obexftp was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Share some files by Bluetooth from a mobile phone
2. Connect to phone and browse files using nautilus and GNOME

Comment 1 Tomasz Zieja 2010-06-05 17:39:05 UTC
Created attachment 421459 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:19:03 UTC

*** This bug has been marked as a duplicate of bug 632336 ***

Comment 3 Karel Klíč 2010-11-08 17:19:03 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #632336.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.