Bug 600708 - [abrt] crash in evolution-2.30.1-6.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-6.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 602233
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:76dec56759de6174cea3038a236...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-05 17:48 UTC by Matthew Saltzman
Modified: 2010-11-09 15:38 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 15:38:59 UTC


Attachments (Terms of Use)
File: backtrace (68.81 KB, text/plain)
2010-06-05 17:48 UTC, Matthew Saltzman
no flags Details

Description Matthew Saltzman 2010-06-05 17:48:01 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: Crash occurred when moving messages from Inbox to a folder in an Exchange account.
component: evolution
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/bin/evolution
global_uuid: 76dec56759de6174cea3038a236481a304d6071e
kernel: 2.6.33.5-112.fc13.x86_64
package: evolution-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Matthew Saltzman 2010-06-05 17:48:07 UTC
Created attachment 421463 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:38:59 UTC

*** This bug has been marked as a duplicate of bug 602233 ***

Comment 3 Karel Klíč 2010-11-09 15:38:59 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #602233.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.