Bug 60075 - Gnome total crashes after RH7.2 upgrade
Summary: Gnome total crashes after RH7.2 upgrade
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86-Servers   
(Show other bugs)
Version: 7.2
Hardware: i586
OS: Linux
medium
high
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-19 18:42 UTC by passail
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-04 08:36:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
XFree86 log (20.09 KB, text/plain)
2002-03-28 09:28 UTC, passail
no flags Details
log messages (133.70 KB, text/plain)
2002-03-28 09:36 UTC, passail
no flags Details
XF86 Config (14.18 KB, text/plain)
2002-03-28 09:40 UTC, passail
no flags Details
Image of gtop after total crash launching gtop! ... KDE never crashes on my box! (502.10 KB, image/jpeg)
2002-06-04 08:36 UTC, passail
no flags Details

Description passail 2002-02-19 18:42:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.0.3 (X11; Linux i586; U;) Gecko/20020205

Description of problem:
Before: using RH7 + Gnome 1.4 + Sawfish (upgraded with red-carpet). All was O.K.
After: Upgraded to RH7.2 (regular CD). After some minutes or hours of work,
suddently when I launch Gmc or netcape  or evolution or red-carpet ( or any
application) my mouse and my keyboard freeze.
Then Gnome is totally crashed. The only thing I can do, is to reset or power
down  five or six times a day ! Either CTRL+ALT+BS or CTRL+ALT+DEL don't work.
Connecting to my box with telnet  is impossible.
This is not reproductible by myself.
All is perfectly stable with KDE since two month!
Sudden memory saturation??

Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1.impredictible
2.
3.
	

Additional info:

Comment 1 Havoc Pennington 2002-02-21 05:21:25 UTC
Hard machine lockups pretty much have to be X server, kernel, or hardware bugs.

Comment 2 Mike A. Harris 2002-02-26 08:08:33 UTC
Please attach your X server log file and config file to the bug report as
file attachments using the link below.  Also please attach your
/var/log/messages file.


Comment 3 passail 2002-03-28 09:28:34 UTC
Created attachment 51106 [details]
XFree86 log

Comment 4 passail 2002-03-28 09:36:01 UTC
Created attachment 51107 [details]
log messages

Comment 5 passail 2002-03-28 09:40:03 UTC
Created attachment 51108 [details]
XF86 Config

Comment 6 passail 2002-06-04 08:36:05 UTC
Created attachment 59487 [details]
Image of gtop after total crash launching gtop! ... KDE never crashes on my box!

Comment 7 Mike A. Harris 2002-08-08 10:49:06 UTC
I'm unable to reproduce this in Red Hat Linux 7.3.  Please upgrade
to 7.3.

Closing as CURRENTRELEASE.


Note You need to log in before you can comment on or make changes to this bug.