Bug 600775 - [abrt] crash in gnomad2-2.9.4-4.fc12: raise: Process /usr/bin/gnomad2 was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnomad2-2.9.4-4.fc12: raise: Process /usr/bin/gnomad2 was kil...
Status: CLOSED DUPLICATE of bug 640986
Alias: None
Product: Fedora
Classification: Fedora
Component: gnomad2   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Linus Walleij
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2d252e4dff15b85704402879693...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-05 23:46 UTC by Nahuel
Modified: 2010-11-08 18:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 18:31:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.61 KB, text/plain)
2010-06-05 23:46 UTC, Nahuel
no flags Details

Description Nahuel 2010-06-05 23:46:41 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnomad2
component: gnomad2
crash_function: raise
executable: /usr/bin/gnomad2
global_uuid: 2d252e4dff15b857044028796936946bb16c34a5
kernel: 2.6.33.5-112.fc13.i686
package: gnomad2-2.9.4-4.fc12
rating: 4
reason: Process /usr/bin/gnomad2 was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.I copied a few files (ten) and when I closed the application, it crashed.
2.
3.

Comment 1 Nahuel 2010-06-05 23:46:44 UTC
Created attachment 421517 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:31:13 UTC

*** This bug has been marked as a duplicate of bug 640986 ***

Comment 3 Karel Klíč 2010-11-08 18:31:13 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #640986.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.