Bug 600805 - [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:842becccec37a4282d4028e5e41...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-06 01:23 EDT by David
Modified: 2010-07-29 23:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-29 23:23:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (64.33 KB, text/plain)
2010-06-06 01:23 EDT, David
no flags Details

  None (edit)
Description David 2010-06-06 01:23:02 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
global_uuid: 842becccec37a4282d4028e5e410d1acd524513e
kernel: 2.6.33.5-112.fc13.i686.PAE
package: firefox-3.6.3-4.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 David 2010-06-06 01:23:04 EDT
Created attachment 421541 [details]
File: backtrace
Comment 2 d. johnson 2010-07-28 12:09:17 EDT
Error while mapping shared library sections:
/usr/lib/mozilla/plugins/libtotem-cone-plugin.so: No such file or directory.
Error while mapping shared library sections:
/usr/lib/mozilla/plugins/libtotem-gmp-plugin.so: No such file or directory.
Error while mapping shared library sections:
/usr/lib/mozilla/plugins/libtotem-mully-plugin.so: No such file or directory.
Error while mapping shared library sections:
/usr/lib/mozilla/plugins/libtotem-narrowspace-plugin.so: No such file or directory.

Thank you for taking the time to report this bug. Updates to this package have been released since it was first reported. If you have time to update the package and re-test, please do so and report the results here. You can obtain the updated package by typing 'yum update <package>' or using the graphical updater, Software Update.

Disable extensions, plugins and non-default themes. Clear cookies and cache. Exit the browser completely.  Then restart the browser and attempt to replicate the crash.




-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 David 2010-07-29 19:20:20 EDT
I have not seen this with firefox-3.6.6 so should we close this?
Comment 4 d. johnson 2010-07-29 23:23:04 EDT
Ok, Glad it is working for you now.  Thank you.

Note You need to log in before you can comment on or make changes to this bug.