Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 600815 - Please build jakarta-commons-cli for EPEL6
Please build jakarta-commons-cli for EPEL6
Status: CLOSED NEXTRELEASE
Product: Fedora EPEL
Classification: Fedora
Component: jakarta-commons-cli (Show other bugs)
el6
All Linux
low Severity low
: ---
: ---
Assigned To: rob
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-06 03:24 EDT by Mattias Ellert
Modified: 2010-07-19 13:57 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-19 13:57:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mattias Ellert 2010-06-06 03:24:08 EDT
Description of problem:

Hi, I am trying to build the voms package for EPEL 6, but it fails due to the missing jakarta-commons-cli:

https://koji.fedoraproject.org/koji/buildinfo?buildID=176905

If you can find the time to build jakarta-commons-cli for EPEL 6 I would appreciate it.
Comment 1 Mattias Ellert 2010-07-06 05:06:33 EDT
Any progress with this...

A scratch build in koji succeeds:

http://koji.fedoraproject.org/koji/taskinfo?taskID=2297468
Comment 2 Mattias Ellert 2010-07-19 13:57:55 EDT
Package was built by Lubomir Rintel (lkundrak):

https://koji.fedoraproject.org/koji/buildinfo?buildID=184447

Note You need to log in before you can comment on or make changes to this bug.