Bug 600837 - yakuake do not store session style settings
Summary: yakuake do not store session style settings
Status: CLOSED DUPLICATE of bug 477736
Alias: None
Product: Fedora
Classification: Fedora
Component: yakuake   
(Show other bugs)
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Johan Cwiklinski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-06 09:51 UTC by Pavel Alexeev
Modified: 2010-06-06 12:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-06 12:37:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pavel Alexeev 2010-06-06 09:51:38 UTC
Description of problem:
I tune style in settings - font, theme etc. Save, close. All work.
But after restart X-session it restored to defaults.

I use yakuake in XFCE environment.

Version-Release number of selected component (if applicable):
$ rpm -q yakuake 
yakuake-2.9.6-2.fc12.i686

How reproducible:
Always.

Comment 1 Johan Cwiklinski 2010-06-06 12:37:15 UTC

*** This bug has been marked as a duplicate of bug 477736 ***


Note You need to log in before you can comment on or make changes to this bug.