Bug 60085 - Grub or Lilo not installed.
Grub or Lilo not installed.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-19 15:52 EST by James Riggs
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-13 09:17:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Riggs 2002-02-19 15:52:30 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020206

Description of problem:
When installed onto an IBM IntelliStation 6849 with and Adaptech 29160LP SCSI
controller and SCSI drive.  Grub or lilo are not installed.  Can boot into
recover mode and install grub or lilo.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install system.
2.reboot
3.
	

Actual Results:  System does not boot.  Screen goes blank.

Expected Results:  redhat beta to boot.

Additional info:

After booting recovery mode on system "linux recovery ide=nodma" and installing
grub with grub-intall, the system booted without problem.

This system requires ide=nodma to install because of CDRom.
Comment 1 Jeremy Katz 2002-02-19 18:03:40 EST
Is this a gui or a text install?
Comment 2 James Riggs 2002-02-20 08:21:19 EST
This happens on both GUI and text installs.  I installed to a machine that had
SuSE 7.3 and told the installer to intall Grub.  The system hung on boot with LI
 lilo from SuSE was not over written.
Comment 3 Jeremy Katz 2002-02-22 11:45:01 EST
And you were trying to install the boot loader to the MBR, correct?
Comment 4 James Riggs 2002-02-22 12:50:39 EST
Yes, attempting to install the boot loader to the MBR
Comment 5 Jeremy Katz 2002-03-13 00:41:05 EST
Does this still happen with beta2 ?
Comment 6 James Riggs 2002-03-13 09:17:27 EST
I have not seen this issue with Beta 2.

Note You need to log in before you can comment on or make changes to this bug.