Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 600863 - [abrt] crash in rhythmbox-0.12.8-3.fc13: raise: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
[abrt] crash in rhythmbox-0.12.8-3.fc13: raise: Process /usr/bin/rhythmbox wa...
Status: CLOSED DUPLICATE of bug 626041
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:de0d1aa6894b56d932581ced42d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-06 07:44 EDT by Pavel Mezhuyev
Modified: 2010-11-09 11:32 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:32:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (31.09 KB, text/plain)
2010-06-06 07:45 EDT, Pavel Mezhuyev
no flags Details

  None (edit)
Description Pavel Mezhuyev 2010-06-06 07:44:58 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
crash_function: raise
executable: /usr/bin/rhythmbox
global_uuid: de0d1aa6894b56d932581ced42dacec770dc3ba6
kernel: 2.6.33.4-95.fc13.x86_64
package: rhythmbox-0.12.8-3.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Pavel Mezhuyev 2010-06-06 07:45:00 EDT
Created attachment 421579 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:32:23 EST

*** This bug has been marked as a duplicate of bug 626041 ***
Comment 3 Karel Klíč 2010-11-09 11:32:23 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #626041.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.