Bug 600957 - [abrt] crash in gnash-1:0.8.7-1.fc13: raise: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnash-1:0.8.7-1.fc13: raise: Process /usr/bin/gtk-gnash was k...
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Hicham HAOUARI
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:62e459bc7768aa1ad653d781c44...
Keywords:
: 601899 604750 609716 612258 637282 637400 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-06 19:58 UTC by matthew
Modified: 2011-02-17 13:08 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-17 13:08:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (66.52 KB, text/plain)
2010-06-06 19:58 UTC, matthew
no flags Details

Description matthew 2010-06-06 19:58:12 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 77595169 -j 960 -k 540 -u about:blank -F 12 -U http://dpfanatics.com/freetour/scenes/1/?nats=ODQ0OjU6MTc%2C0%2C0%2C0%2C48567 -P PARAM= -P SRC=about:blank -P allowFullScreen=true -P allowScriptAccess=always -P codetype=application/x-shockwave-flash -P data=about:blank -P height=540 -P movie=http://l3.image.dpfanatics.com/tour1/images/moviePlayer/www_MoviePlayer.swf?movieURL=http%3A%2F%2Fl3.image.dpfanatics.com%2Fpicture%2Ffreetourvideo%2F6218%2Fv6218-f1.flv&downloadURL=http%3A%2F%2Fsignup.dpfanatics.com%2Fsignup%2Fsignup.php%3Fstep%3D2%26tour%3D1%26nats%3DODQ0OjU6MTc%252C0%252C0%252C0%252C48567&thumbnailURL=http%3A%2F%2Fl3.image.dpfanatics.com%2Fpicture%2Ffreetourpicture%2F1%2F107%2F6218_1_960x540.jpg -P quality=high -P type=application/x-shockwave-flash -P width=960 -P wmode=opaque -
component: gnash
crash_function: raise
executable: /usr/bin/gtk-gnash
global_uuid: 62e459bc7768aa1ad653d781c449d2492ef40106
kernel: 2.6.33.5-112.fc13.x86_64
package: gnash-1:0.8.7-1.fc13
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 matthew 2010-06-06 19:58:14 UTC
Created attachment 421649 [details]
File: backtrace

Comment 2 Hans Kristian 2010-07-20 08:35:17 UTC
Package: gnash-1:0.8.7-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Closed Firefox using File -> Quit
2. Answered Yes to save current open tabs



Comment
-----
Did not notice anything wrong, ABRT just popped up and told me gnash had crashed.
From what I can see in the dumps, it seems like gnash didnt like something at the cookiepie (firefox extention, not installed) website.

Comment 3 Hans Kristian 2010-07-20 08:38:56 UTC
Since this was a duplicate bugreport, ABRT didnt attach the dump.
So here is the command used to start gnash:

Command:    	/usr/bin/gtk-gnash -x 77594656 -j 480 -k 385 -u about:blank -F 12 -U http://www.nektra.com/products/cookiepie-tab-firefox-extension/ -P PARAM= -P SRC=about:blank -P allowFullScreen=true -P allowScriptAccess=always -P data=about:blank -P height=385 -P id=cookiepie_video -P 'style=visibility: visible;' -P type=application/x-shockwave-flash -P width=480 -

Comment 4 Dagan McGregor 2010-07-20 21:35:02 UTC
 I seem to have been CC'd to this bug from my ABRT report, but my dump wasn't attached either. So I will attach later if I can I pull it from the logs.

Comment 5 vishloff.david 2010-08-06 23:18:49 UTC
Package: gnash-1:0.8.7-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Start google chrome.
2. Go to http://www.addictinggames.com
3. Click on "Orc Assault"

Comment 6 Karel Klíč 2010-11-09 13:51:52 UTC
*** Bug 601899 has been marked as a duplicate of this bug. ***

Comment 7 Karel Klíč 2010-11-09 13:51:57 UTC
*** Bug 604750 has been marked as a duplicate of this bug. ***

Comment 8 Karel Klíč 2010-11-09 13:52:02 UTC
*** Bug 609716 has been marked as a duplicate of this bug. ***

Comment 9 Karel Klíč 2010-11-09 13:52:07 UTC
*** Bug 612258 has been marked as a duplicate of this bug. ***

Comment 10 Karel Klíč 2010-11-09 13:52:12 UTC
*** Bug 637282 has been marked as a duplicate of this bug. ***

Comment 11 Karel Klíč 2010-11-09 13:52:16 UTC
*** Bug 637400 has been marked as a duplicate of this bug. ***

Comment 12 Fedora Admin XMLRPC Client 2011-01-29 22:06:40 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 13 Fedora Admin XMLRPC Client 2011-01-29 22:08:15 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 14 Hicham HAOUARI 2011-02-17 13:08:37 UTC
problem seems to be avm2 related, which isn't supported by gnash.


can't reproduce the crash with 0.8.8-4


Note You need to log in before you can comment on or make changes to this bug.