Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 600986 - [abrt] crash in ballbuster-1.0-10.fc13: Process /usr/bin/ballbuster was killed by signal 6 (SIGABRT)
[abrt] crash in ballbuster-1.0-10.fc13: Process /usr/bin/ballbuster was kille...
Status: CLOSED DUPLICATE of bug 589348
Product: Fedora
Classification: Fedora
Component: mesa (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ben Skeggs
Fedora Extras Quality Assurance
abrt_hash:9ca3e3047889d93a9b2293c4abc...
:
: 580277 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-06 18:40 EDT by GoinEasy9
Modified: 2010-11-01 23:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-01 23:48:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.14 KB, text/plain)
2010-06-06 18:40 EDT, GoinEasy9
no flags Details

  None (edit)
Description GoinEasy9 2010-06-06 18:40:01 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: ballbuster
component: ballbuster
executable: /usr/bin/ballbuster
global_uuid: 9ca3e3047889d93a9b2293c4abc0eefb507ba89c
kernel: 2.6.33.5-112.fc13.i686.PAE
package: ballbuster-1.0-10.fc13
rating: 4
reason: Process /usr/bin/ballbuster was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

comment
-----
Game changed video mode then blew up.

Graphics:  Card nVidia G92 [GeForce 9800 GT] Fedora 1.8 Res: 800x600@60.3hz, 800x600@60.3hz 
           GLX Renderer Gallium 0.4 on NV92 GLX Version 2.1 Mesa 7.8.1

Dual Monitor use mesa experimental drivers

How to reproduce
-----
1.Clicked on Menu choice.
2.
3.
Comment 1 GoinEasy9 2010-06-06 18:40:03 EDT
Created attachment 421673 [details]
File: backtrace
Comment 2 GoinEasy9 2010-06-06 18:49:59 EDT
Graphics:  Card nVidia G92 [GeForce 9800 GT] Fedora 1.8 Res: 1920x1080@60.0hz, 1920x1080@60.0hz 
           GLX Renderer Gallium 0.4 on NV92 GLX Version 2.1 Mesa 7.8.1 Direct Rendering Yes

Normal Graphics output dual monitor mesa experimental drivers.
Comment 3 Hans de Goede 2010-06-22 06:20:52 EDT
Thanks for the bug report and the additional info, the backtrace indeed points to the nouveau mesa code, changing component to mesa.
Comment 4 Hans de Goede 2010-06-22 06:20:57 EDT
*** Bug 580277 has been marked as a duplicate of this bug. ***
Comment 5 Ben Skeggs 2010-11-01 23:48:52 EDT

*** This bug has been marked as a duplicate of bug 589348 ***

Note You need to log in before you can comment on or make changes to this bug.