Bug 601003 - [abrt] crash in gnote-0.7.2-1.fc13: IA__g_type_check_instance: Process /usr/bin/gnote was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnote-0.7.2-1.fc13: IA__g_type_check_instance: Process /usr/b...
Keywords:
Status: CLOSED DUPLICATE of bug 597065
Alias: None
Product: Fedora
Classification: Fedora
Component: gnote
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Rahul Sundaram
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6ae66aad3929d121c70cbacddf3...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-07 00:26 UTC by silviofragnanisilva
Modified: 2010-11-08 20:06 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 20:06:16 UTC


Attachments (Terms of Use)
File: backtrace (31.42 KB, text/plain)
2010-06-07 00:26 UTC, silviofragnanisilva
no flags Details

Description silviofragnanisilva 2010-06-07 00:26:21 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gnote
component: gnote
crash_function: IA__g_type_check_instance
executable: /usr/bin/gnote
global_uuid: 6ae66aad3929d121c70cbacddf31625fdfff047a
kernel: 2.6.33.5-112.fc13.x86_64
package: gnote-0.7.2-1.fc13
rating: 4
reason: Process /usr/bin/gnote was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. attempting to disable plugins 
2.
3.

Comment 1 silviofragnanisilva 2010-06-07 00:26:27 UTC
Created attachment 421684 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 20:06:16 UTC

*** This bug has been marked as a duplicate of bug 597065 ***

Comment 3 Karel Klíč 2010-11-08 20:06:16 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597065.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.