Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 601124 - [FEAT] Build kmod-spice-usb-redirector for RHEL-5.5-Client/32bit's default PAE kernel
[FEAT] Build kmod-spice-usb-redirector for RHEL-5.5-Client/32bit's default PA...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: spice-usb-redirector (Show other bugs)
5.5
All Linux
low Severity medium
: rc
: ---
Assigned To: Uri Lublin
Desktop QE
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-07 05:49 EDT by Lei Wang
Modified: 2011-06-15 10:45 EDT (History)
8 users (show)

See Also:
Fixed In Version: kspiceusb-kmod-4.5-8.el5
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-13 18:47:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:0122 normal SHIPPED_LIVE spice-usb-share and kspiceusb-kmod bug fix update (was spice-usb-redirector) 2011-01-12 12:28:42 EST

  None (edit)
Description Lei Wang 2010-06-07 05:49:16 EDT
Description of problem:
As the default kernel for RHEL-5.5-Client is PAE kernel, and at this point there's only kmod-spice-usb-redirector for general kernel, so if we want to install kmod-spice-usb-redirector, we must install the general kernel firstly, or there will be dependent error. And we must boot into the general kernel at grub, so that the spiceusbsrvd service can be started successfully, and the USB Redirector can take effect.

Version-Release number of selected component (if applicable):
kmod-spice-usb-redirector-4.5-2.el5
spice-usb-redirector-4.5-2
Comment 4 Jon Masters 2010-09-30 15:16:31 EDT
Keep me in the loop please :)
Comment 6 Lubos Kocman 2010-11-03 06:47:07 EDT
Verified on kspiceusb-kmod-4.5-8

kernel-PAE-devel is a requirement for rebuilding source.
Comment 8 errata-xmlrpc 2011-01-13 18:47:25 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2011-0122.html

Note You need to log in before you can comment on or make changes to this bug.