Bug 601165 - unnecessary output in restarting wallaby service
Summary: unnecessary output in restarting wallaby service
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: wallaby
Version: Development
Hardware: All
OS: Linux
low
low
Target Milestone: 1.3
: ---
Assignee: Will Benton
QA Contact: Lubos Trilety
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-07 11:38 UTC by Martin Kudlej
Modified: 2010-10-20 11:33 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed:


Attachments (Terms of Use)

Description Martin Kudlej 2010-06-07 11:38:44 UTC
Version-Release number of selected component (if applicable):
wallaby-0.3.5-1.el5

How reproducible:
100%

Steps to Reproduce:
1. stop wallaby service 
2. restart it
  
Actual results:
There is unnecessary output:
Stopping wallaby-agent: kill: usage: kill [-s sigspec | -n signum | -sigspec] pid | jobspec ... or kill -l [sigspec]

Expected results:
"Stopping wallaby-agent: [ OK ]" or any warning with information that there was no running wallaby-agent before.

Comment 1 Will Benton 2010-06-07 15:58:34 UTC
Martin, this should not appear in 0.3.5-2.  Does it?

Comment 2 Lubos Trilety 2010-06-23 11:43:11 UTC
I tested this bugzilla on version:
wallaby-0.5.1-1.el5

Actual results:
Output of service wallaby stop: "Stopping wallaby-agent:"

As you can see [OK] is missing

Comment 3 Will Benton 2010-06-23 20:40:49 UTC
Lubos, thanks for the report.  The problem you mention is fixed in 0.6.0-1.  In this sort of case, it would be more helpful to me for you to file a new bug report mentioning the new symptoms rather than reopening this one.

Comment 4 Lubos Trilety 2010-06-29 07:07:37 UTC
Tested with (version):
wallaby-0.6.1-2

Tested on:
RHEL5 i386    - passed
RHEL5 x86_64  - passed

--> VERIFIED


Note You need to log in before you can comment on or make changes to this bug.