Bug 601177 - Sound stops while using rhythmbox; ratelimit messages
Sound stops while using rhythmbox; ratelimit messages
Status: CLOSED DUPLICATE of bug 610868
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: pulseaudio (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Wim Taymans
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-07 08:07 EDT by Tim Waugh
Modified: 2014-01-29 08:52 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-29 08:52:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2010-06-07 08:07:16 EDT
Description of problem:
While playing music through rhythmbox I occasionally find that sound output will just spontaneously stop.  When this happens, rhythmbox's progress-through-track bar starts moving very fast, and I see this in /var/log/messages:

Jun  7 13:04:12 worm pulseaudio[2791]: ratelimit.c: 14220 events suppressed
Jun  7 13:04:17 worm pulseaudio[2791]: ratelimit.c: 14974 events suppressed
Jun  7 13:04:22 worm pulseaudio[2791]: ratelimit.c: 5459 events suppressed
Jun  7 13:04:27 worm pulseaudio[2791]: ratelimit.c: 11400 events suppressed

Version-Release number of selected component (if applicable):
rhythmbox-0.12.6-8.el6.x86_64
gstreamer-0.10.26-2.el6.x86_64
pulseaudio-0.9.21-11.el6.x86_64

How reproducible:
Don't know.

Steps to Reproduce:
Don't know.
Comment 2 RHEL Product and Program Management 2010-06-07 13:03:58 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 3 RHEL Product and Program Management 2010-07-15 10:32:41 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 5 RHEL Product and Program Management 2011-01-07 10:51:02 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 6 Wim Taymans 2014-01-29 08:52:54 EST

*** This bug has been marked as a duplicate of bug 610868 ***

Note You need to log in before you can comment on or make changes to this bug.