Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 601204 - [abrt] crash in evolution-2.30.1-6.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-6.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 624813
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:b430daad840ea88835956aabf0b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-07 09:10 EDT by David Alan Hjelle
Modified: 2010-11-09 09:00 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:00:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (50.20 KB, text/plain)
2010-06-07 09:10 EDT, David Alan Hjelle
no flags Details

  None (edit)
Description David Alan Hjelle 2010-06-07 09:10:51 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
executable: /usr/bin/evolution
global_uuid: b430daad840ea88835956aabf0b94dcf53fe0375
kernel: 2.6.33.5-112.fc13.x86_64
package: evolution-2.30.1-6.fc13
rating: 3
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Unknown. Crashed while I was away for the weekend, so must have been during a mail check or something.
2.
3.
Comment 1 David Alan Hjelle 2010-06-07 09:10:53 EDT
Created attachment 421817 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:00:36 EST

*** This bug has been marked as a duplicate of bug 624813 ***
Comment 3 Karel Klíč 2010-11-09 09:00:36 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #624813.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.