Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 601217 - [abrt] crash in geoclue-0.11.1.1-0.11.20091026git73b6729.fc12: cache_ap_mac: Process /usr/libexec/geoclue-master was killed by signal 11 (SIGSEGV)
[abrt] crash in geoclue-0.11.1.1-0.11.20091026git73b6729.fc12: cache_ap_mac: ...
Status: CLOSED DUPLICATE of bug 591149
Product: Fedora
Classification: Fedora
Component: geoclue (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:395dfc0cb7e3e79fc90cc51af8d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-07 09:46 EDT by Rui Gouveia
Modified: 2010-06-18 19:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-18 19:35:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.88 KB, text/plain)
2010-06-07 09:46 EDT, Rui Gouveia
no flags Details

  None (edit)
Description Rui Gouveia 2010-06-07 09:46:14 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/geoclue-master
component: geoclue
crash_function: cache_ap_mac
executable: /usr/libexec/geoclue-master
global_uuid: 395dfc0cb7e3e79fc90cc51af8d5dd89c60f76d6
kernel: 2.6.32.11-99.fc12.i686
package: geoclue-0.11.1.1-0.11.20091026git73b6729.fc12
rating: 4
reason: Process /usr/libexec/geoclue-master was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Rui Gouveia 2010-06-07 09:46:17 EDT
Created attachment 421829 [details]
File: backtrace
Comment 2 Peter Robinson 2010-06-18 19:35:35 EDT

*** This bug has been marked as a duplicate of bug 591149 ***

Note You need to log in before you can comment on or make changes to this bug.